Aug 142010
 

Apple released iOS 4.0.2 yesterday to fix the security vulnerability in iOS 4 and iOS 4.0.1 that was used by JailbreakMe – the web-based method to jailbreak iPhone, iPod Touch and iPad.

Experts had raised concerns that the security vulnerability in iOS could be exploited in a similar way by malicious websites to install malware. If you have jailbroken your iPhone and don’t want to upgrade to iOS 4.0.2 as you will end up breaking your jailbreak then you will be relieved to know that there is a solution for you.

Continue reading »